CCNA2 Practice Final – Answers

Kunci Jawaban CCNA2 Practice Final

Rek… silahkan nyontek iki :D aku mari ngerjakno iki oleh: 95%
warning: segala bentuk resiko ditanggung awakmu dewe :D
*******************************************************************************

Langsung mulai ae…
1
A network administrator trying to deny Telnet traffic from the 192.5.5.0 network to the 201.100.11.0 network entered the commands shown in the graphic. When monitoring the network, the administrator noticed that Telnet packets were still passing between those networks. What is the cause?
The router ignored this type of traffic because it required a standard access list to be configured instead of an extended one.
The wrong port was configured for the ACL so Telnet traffic was still allowed.
***The access list has not been assigned to an interface.
The permit ip any any allowed all traffic to pass regardless of the other statements listed in this ACL.

2
Which of the following are characteristics of the Open Shortest Path First (OSPF) routing protocol? (Choose two.)
***functions as a link-state routing protocol
discards packets when the hop count is greater than 15
calculates the shortest path to a destination using the Diffused Update Algorithm (DUAL)
created as a proprietary routing protocol
***floods updates as topology changes occur
broadcasts routing updates every 90 seconds or as triggered by topology changes

3
Which of the following are valid static IP routes? (Choose three.)
RouterB(config)# ip route 192.168.5.0 255.255.255.0 S1
***RouterC(config)# ip route 192.168.1.0 255.255.255.0 S1
***RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.2.2
RouterB(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.2
***RouterC(config)# ip route 192.168.2.0 255.255.255.0 192.168.4.1
RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.2.1

4
How many Telnet sessions can take place simultaneously on a router running a standard edition of the IOS?
4
***5
8
10

5
The routers shown in the graphic are running IGRP and sending updates about all of their networks. After the network has converged, a packet traveling to Router 4 from Router 2 will take which route based on the lowest metric?
Router2 to Router1 to Router4
***Router2 to Router3 to Router4
Router2 to Router4
Router1 to Router4

6
Which statements are true regarding VTY passwords? (Choose two.)
VTY passwords must be encrypted.
**All VTY lines do not need to use the same password.
**A VTY password is required to establish telnet sessions.
The VTY password is set with the command line console 0.
The VTY password must be identical with the enable secret password.

7
Which of the following are necessary for basic network communication to occur between hosts that will run such applications as Telnet, web browsers, and e-mail? (Choose three.)
**TCP/IP must be installed and properly configured on each device.
Multiple subnets must be configured on the router to ensure accurate delivery.
***A default gateway must be configured for datagrams to travel outside of the LAN.
The hosts must be directly connected to a switch to travel outside of the LAN.
***To ensure accurate delivery, a router must be configured and accessible by hosts on the network.

8
Of the eight network users on the Human Resources department LAN, one cannot connect to the file server. The user’s PC has successfully booted but can not see the network. What should be checked first?
the PC power cord
the file server
***the PC network interface card LEDs
the LAN switch in the wiring closet
the configuration of the router interface attached to the LAN

9
What types of messages are sent periodically by devices configured for CDP?
probes
beacons
signals
***advertisements
routing updates
unicast

10
The following IGRP configuration was typed in for RouterB:

RouterB(config)# router igrp 100
RouterB(config-router)# network 192.168.2.0
RouterB(config-router)# network 192.169.3.0

After several update periods, a technician notices that RouterB is not receiving updates from all routers shown in the diagram. Which of the following would correct this error?

RouterB(config)# router igrp
RouterB(config-router)# no network 192.169.3.0

RouterB(config)# router igrp 46
RouterB(config)# no network 192.169.3.0
RouterB(config)# network 192.168.3.0

RouterB(config)# router igrp 100
RouterB(config-router)# network 192.169.3.0
RouterB(config-router)# no network 192.168.3.0

***RouterB(config)# router igrp 100
RouterB(config-router)# no network 192.169.3.0
RouterB(config-router)# network 192.168.3.0

11
ACL statements operate in sequential, logical order. If a condition match is true, the rest of the ACL statements are not checked. If all of the ACL statements are unmatched, what happens to the packet?
The packets will be placed in a buffer and forwarded when the ACL is removed.
The packets will be sent to the source with an error notification message.
The implicit permit any statement placed at the end of the list will allow the packets to flow through uninhibited.
***The implicit deny any statement placed at the end of the list will cause the packets to be dropped.

12
Which command is used to redirect debug information to a device that is connected though a Telnet session?
Router# monitor
Router# terminal redirect vty 0
***Router# terminal monitor
Router# monitor output vty 0

13
Why is it useful to have an interface description?
A user can telnet to the router using the interface description.
The interface description is a shortcut way to edit the running-config.
***The interface description helps identify distant network connections.
The interface will remain inactive until an interface description is applied.

14
An administrator has made routing protocol changes to a router’s configuration. To ensure that the changes are implemented, the active configuration is saved and the router is reloaded. After the router has initialized, the output on the screen displays “Would you like to enter the initial configuration dialog?[yes/no]:” Why did this dialog appear?
There was a POST failure.
The incorrect IOS loaded.
***There was an error in the startup configuration file.
The configuration register was set to ignore NVRAM.

15
The network shown in the graphic is using RIP as the routing protocol. Which of the following are true regarding the network discovery process that will occur for this network? (Choose three.)
***The Palm Beach router will show networks 192.168.7.0 and 192.168.8.0 as directly connected networks.
All of the routers will have direct knowledge of the exact topology of the entire network.
***The Key West router will forward routing table information to the Miami and Palm Beach routers.
The Miami router will learn about network 192.168.1.0 from the Key West router.
***If network 192.168.4.0 becomes unavailable, the Key West router will notify the other routers of this fact in the next update.

16
Host name resolution allows for the use of an alphanumeric name to identify network devices. Select the answer that displays the correct configuration syntax for creating a host name.
Router# ip host Fontana 200.100.50.5
***Router(config)# ip host Fontana 200.100.50.5
Router(config-if)# ip host Fontana 200.100.50.5
Router(config)# ip host Fontana 200.100.50.5/24

17
Which of the following are true regarding route metrics? (Choose three.)
***The more factors that make up a metric, the greater the flexibility to tailor network operations.
The larger the metric number, the better the path.
Routing protocols use metrics to send routing updates to directly connected neighbors.
***Load and reliability are dynamic metrics used by IGRP.
Bandwidth and delay are static metrics used by RIP v1.
***Ticks, delay and cost are metrics used by routing protocols.

18
Which of the following would cause the “Message Of The Day” banner to appear? (Choose three.)
***telnetting into the router
initiating a debug session
configuring a router for the first time
***using the Aux port to check the current configuration
***using the console port to check the current configuration

19
Which statement about datagram life is true?
Each router increments the TTL value of the datagram until the maximum hop count of the routing protocol is reached. The packet is then returned to the source.
The packet is dropped when the router count and the TTL value match. The source is notified that transmission has failed.
***Each router decreases the TTL value by one until it reaches zero. The datagram is then discarded and a time exceeded for message is sent to the source.
The destination device discards the datagram if the TTL value is zero on arrival. An ICMP destination unreachable message is sent back to the source.

20
Given the above topology, which of the following statements are true? (Choose two.)
If RouterC receives a packet destined for 10.5.183.46, it will be forwarded out interface Serial 1.
***If RouterA receives a packet destined for 192.168.3.146, it will be forwarded out interface Ethernet 0.
****If RouterA receives a packet destined for 10.5.27.15, it will be forwarded out interface Serial 1.
If RouterB receives a packet destined for 10.5.27.83, it will be forwarded out interface Serial 0.
If RouterA receives a packet destined for 172.16.55.101, it will be forwarded out interface Serial 1.

21
Refer to the above graphic. When using RIP as the routing protocol, how would Chicago use load balancing to route packets to New York? (Choose two.)
***?by forwarding packets over paths of equal cost
by forwarding packets according to hop count and speed of the link
by determining which interface has the least traffic and sending to it first
by first determining the speed of the links and then cycling packets through the fastest links first
***?by cycling packets through interfaces and routes following the same pattern (Router 1, 2, 3) each time

22
Which of the following is the correct flow of routines for a router startup?
***load bootstrap, load IOS, apply configuration
load bootstrap, apply configuration, load IOS
load IOS, load bootstrap, apply configuration, check hardware
check hardware, apply configuration, load bootstrap, load IOS

23
The administrator knows that port E0 on router B connects to a small LAN without any routers. Which command can be executed on router B to conserve bandwidth on port E0?
no update timers
holdown-timer 96
poison reverse E0
***passive-interface E0
no triggered updates

24
Which of the following are functions of a router? (Choose three.)
***packet switching
***extension of network segments
segmentation of local area networks
***selection of best path based on a logical addressing
selection of best path based on a physical addressing

25
What can be determined from the partial output of the show ip route command displayed below? (Choose two.)

R 200.200.200.0/24 [120/1] via 192.168.10.2, 00:00:14, Serial0/0
C 192.168.10.0/24 is directly connected, Serial0/0

The next update will be in 76 seconds.
***The next update will be in 16 seconds.
***The administrative distance is 120 and the metric is 1.
The metric is 120 and the administrative distance is 1.
200.200.200.0 is configured on Serial0/0.
192.168.10.2 is configured on Serial0/0.

26
The internetwork needs to communicate between the hosts connected to the E0 interface of the Utah router and hosts connected to the E0 interface of the Idaho router. The hosts should also have connectivity to the Internet. Which commands must be configured in order to enable this communication? (Choose three.)
Lah sing iki aku bingung seng ndi jawabane? antara A dan C. seng iki pikiren dewe ya… :D
???Idaho(config)# ip route 172.31.1.0 255.255.255.0 172.31.2.1
***Idaho(config)# ip route 0.0.0.0 0.0.0.0 s0
???Idaho(config)# ip route 172.31.2.0 255.255.255.0 172.31.2.2
Utah(config)# ip route 172.31.3.0 255.255.255.0 172.31.2.1
Utah(config)# ip route 172.31.3.0 255.255.255.0 s1
***Utah(config)# ip route 0.0.0.0 0.0.0.0 s0

27

Which command will produce the output shown in the graphic?
show cdp
***show cdp neighbors
show cdp neighbors detail
show cdp detail

28

A network administrator needs to configure a routing protocol that will use bandwidth and delay when making routing decisions. Which of the following commands must be configured on Router2 so those metric values will be used when determining the best path?(Choose two.)
Router2(config)# router rip
***Router2(config)# router igrp 200
Router2(config-router)# network 192.5.5.0

Router2(config-router)# network 201.100.11.0

***Router2(config-router)# network 192.5.5.0
Router2(config-router)# network 201.100.11.0

Router2(config-router)# network 192.5.5.0 201.100.11.0

29
If the config-register on a router is set to 0x2102, where is the first place the router will look for boot system commands?
RAM
ROM
Flash
***NVRAM

30
Router B received an interface configuration change. Suddenly, it transmits a new update. Which of the following could have triggered this update? (Choose two.)
***Router B received a configuration change.
Router A sent a message requesting an update.
***Router C came online after Router B sent the RIP update.
Router B received an error message indicating the last update was not received.

31
The commands shown in the graphic were entered to alter the startup sequence of the router. On the next reload, which IOS will be loaded?
The router will load c2500-js-l.112-26d.
The router will load c2500-d-l.120-9.
The router will load the IOS from ROM.
***The router will boot into ROM monitor mode.

32
Refer to the network graphic. A packet needs to travel from Router F to Router A. Which path would be selected by the RIP routing protocol if the default metrics are used?
F, G, E, D, B, A
F, E, D, C, A
***F, E, D, A
F, E, D, B, A

33
Which of the following will add a TFTP server as a fallback source for a router to load an IOS image?
Router# boot system tftp 163.150.9.31 c2500-d-l.120-9
Router# copy run start

Router# boot system tftp c2500-d-l.120-9.bin 163.150.9.31
Router# copy run start

Router# config t
Router(config)# boot system tftp c2500-d-l.120-9.bin 163.150.9.31
Router(config)# exit
Router# copy run start

***Router# config t
Router(config)# boot system tftp 163.150.9.31 c2500-d-l.120-9.bin
Router(config)# exit
Router# copy run start

34
Which of the following are true regarding the setup configuration mode? (Choose three.)
To abort the setup mode, use the CTRL+SHIFT+6 keys.
***To abort the setup mode, use the CTRL+C keys.
***Setup mode allows a complete configuration of the router.
*To enter setup mode, use the privileged mode setup command.
A router that does not find a valid IOS during the boot process will start the system configuration dialog.
***A router that does not find a valid configuration file during the boot process will start the system configuration dialog.

35
When must a router serial interface be configured with the clock rate command?
when the interface is functioning as a DTE device
when the interface timers have been cleared
when the connected DTE device is shut down
***when the interface is functioning as a DCE device

36
The following access list has been created to prevent traffic from host 204.204.7.122 from accessing the 201.100.11.0 network.

access-list 22 deny host 204.204.7.122
access-list 22 permit any

Which group of commands will properly place this access list so that this host is denied access only to the 201.100.11.0 network?
RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 in

RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 out

RouterA(config)# interface fa0/0
RouterA(config-if)# ip access-group 22 in

RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 in

RouterB(config)# interface s0/0
RouterB(config-if)# ip access-group 22 in

***RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 out

37
When would the ROM monitor mode be used? (Choose two.)
maintaining routing configuration settings
***modifying the IOS image stored in Flash
***running a limited IOS feature set
performing the bootstrap process

38
After issuing the show interfaces command, a technician notices the line “Serial1 is down, line protocol is down” in the output. Which of the following are possible reasons for this message output? (Choose three.)
There is a mismatch in the encapsulation type on both ends of the link.
***A Layer 1 issue exists.
***An interface problem exists.
The clockrate was not set during configuration.
***There is no usable media for the protocol.
Keepalive messages are not being sent.

39
What are the major characteristics of a wide area network? (Choose three.)
***connect devices separated by wide geographical areas
includes technologies of FDDI and Ethernet
***uses serial connections to access bandwidth
***common carriers are needed for connections
type of connection between a router and a switch

40
Which of the following are true statements about creating and applying access lists? (Choose three.)
Access list entries should filter in the order from general to specific.
One access list per port per protocol per direction is permitted.
Standard ACLs should be applied closest to the source while extended ACLs should be applied closest to the destination.
***There is an implicit deny at the end of all access lists.
***Statements are processed sequentially from top to bottom until a match is found.
***The inbound keyword refers to traffic entering the network from the router interface where the ACL is applied.

41
Refer to the network and routing table entries shown in the graphic. What will happen when a packet destined for network 192.66.7.0 is received by Router A?
It will be forwarded through interface S1.
It will be forwarded to the default route.
It will be directed toward the Internet.
***It will be discarded.

42
Refer to the output from the show ip route command. What can be concluded from the output of this router command?
A preferred route to the destination has not been set.
***There are two equal cost paths to network 1.0.0.0.
Both interfaces are being used equally to route traffic.
A variance must be set to load-balance across multiple paths.

43
Assume OSPF is being used on all routers. What happens when the link between Router1 and Router2 goes down? (Choose two.)
Updates start broadcasting every 30 seconds.
Updates start broadcasting every 90 seconds.
***Link-state advertisements are flooded.
Link-state advertisements are sent only to neighboring routers.
***All routers note the change and adjust routes.
All routers ignore the change until the route becomes active again.

44
A network administrator can establish a remote session to a host using the Router> telnet 192.168.1.1 command but is unsuccessful when using the Router> telnet Boston command to connect to the same interface. Which of the following could be the problem? (Choose two.)
***The ip host table on the router is not configured.
The command telnet Boston was issued from the wrong router prompt.
The routing table is missing.
***Domain name services are not available.

45
The following line was displayed in the output of the show ip route command.

I 192.168.3.0/24 [100/80135] via 192.168.2.2, 00:00:30, Serial0/0

——————————

THIS ONE ISNT COMPLETE. IF YOU HAVE SOME ANSWERS PLZ MAIL THEM TO ME!!

——————————

What is the value of the composite metric?
8
20
30
100
120

46
In the configuration register value 0x2104, which value represents the boot field setting?
x
2
1
0
***4

47
Why would an administrator use the Telnet application when troubleshooting a network? (Choose three.)
***It can be used to verify the operation of application layer software between the source and destination.
Telnet can use the ICMP protocol to verify a hardware connection and network layer address.
***It is the most complete testing mechanism available.
***Remote networks may be accessed via a Telnet session for troubleshooting.
Time to Live values are used by Telnet to identify a failure of device between source and destination.

48
Which of the following WAN connection services typically use synchronous communications? (Choose two.)
circuit-switched
***leased line
packet-switched
Ethernet
***analog modem services

49
Soal ndak ter copy…

50
Soal ndak ter copy…

About these ads

4 Responses to “CCNA2 Practice Final – Answers”

  1. Mas, ada contoh soal jncia-m ga. Bagi dunk. :)
    Ntar lg mau ngambil ujian jncia-m :D

  2. cak iki versi piro?? 3.1 opo 4.0?
    ak arek bangil tp neng jakarta
    suwon yooo

  3. ths is fascinating!

  4. george expensive Says:

    Hello, are you sure this dis correct?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: